Avd Francisco Aguirre 316- 45600 Talavera de la Reina (Toledo) España
656847826

Cómo solucionar el error «The link you followed has expired» en WordPress

Cómo solucionar el error «The link you followed has expired» en WordPress

Solución 1: Aumentar el tiempo de espera de la sesión de inicio de sesión

Uno de los posibles motivos por los que puedes recibir este error es que el tiempo de espera de la sesión de inicio de sesión de WordPress sea demasiado corto.

Puedes solucionarlo aumentando el tiempo de espera de la sesión siguiendo estos pasos:

1. Accede a tu archivo wp-config.php

Para acceder al archivo wp-config.php, debes conectarte a tu servidor a través de FTP o acceder a tu panel de control de hosting y buscar el archivo en la carpeta raíz de tu instalación de WordPress.

2. Añade la siguiente línea de código al final del archivo:

define(‘WP_SESSION_EXPIRATION’, 7200);

Esto establecerá el tiempo de espera de la sesión en 7200 segundos, es decir, 2 horas.

Puedes cambiar el valor a tu gusto, pero ten en cuenta que cuanto mayor sea el tiempo de espera, mayor será el riesgo de que alguien acceda a tu cuenta sin tu autorización.

Solución 2: Borrar las cookies y la caché del navegador

Otra posible solución es borrar las cookies y la caché de tu navegador.

Esto puede ayudar a solucionar problemas de enlaces caducados o de inicio de sesión. Para hacerlo, sigue estos pasos:

1. Abre el menú de opciones del navegador

En la mayoría de los navegadores, puedes abrir el menú de opciones haciendo clic en el icono de los tres puntos horizontales en la esquina superior derecha de la ventana del navegador.

2. Busca la opción de «Borrar datos de navegación» o «Borrar caché»

En el menú de opciones, busca la opción de «Borrar datos de navegación» o «Borrar caché» y selecciónala.

3. Selecciona las opciones de cookies y caché

En la ventana emergente que aparece, asegúrate de seleccionar las opciones de «Cookies y otro almacenamiento de sitios» y «Caché de archivos».

Solución 3: Desactivar plugins o temas problemáticos

Un plugin o tema defectuoso puede estar causando el error «The link you followed has expired».

Para comprobar si es el caso, puedes desactivar temporalmente todos tus plugins y cambiar a un tema predeterminado de WordPress, como Twenty Twenty.

Si después de hacer esto el error desaparece, puede que alguno de tus plugins o el tema que estabas usando esté causando el problema.

Para desactivar temporalmente tus plugins, sigue estos pasos:

1. Accede al panel de control de WordPress

Ingresa a tu sitio de WordPress y ve a la página de inicio de sesión.

2. Haz clic en el enlace «Plugins» en el menú lateral

En la página de «Plugins», verás una lista de todos los plugins instalados en tu sitio.

3. Selecciona todos los plugins y elige la opción «Desactivar» en el menú desplegable «Acción masiva»

Todos los plugins seleccionados se desactivarán al mismo tiempo.

Para cambiar a un tema predeterminado de WordPress, sigue estos pasos:

1. Accede al panel de control de WordPress

Ingresa a tu sitio de WordPress y ve a la página de inicio de sesión.

2. Haz clic en el enlace «Apariencia» en el menú lateral

En la página de «Apariencia», verás una lista de todos los temas instalados en tu sitio.

3. Haz clic en el enlace «Añadir nuevo» en la parte superior de la página

En la página de «Añadir nuevo», podrás ver una lista de todos los temas predeterminados de WordPress disponibles para tu instalación.

4. Selecciona un tema y haz clic en el botón «Instalar»

Una vez instalado el tema, haz clic en el botón «Activar» para aplicarlo a tu sitio.

Solución 4: Revisar la configuración del navegador

A veces, el problema puede estar en la configuración del navegador. Una opción que puedes probar es desactivar la función de «Protección contra enlaces caducados» o «Modo seguro» si está activada. También puedes intentar acceder a tu sitio desde otro navegador o dispositivo para ver si el problema persiste.

Solución 5: Aumentar el límite de memoria de PHP

Otro posible motivo por el que puedes recibir el error «The link you followed has expired» es que tu sitio esté utilizando más memoria de la que tienes asignada. Puedes solucionarlo aumentando el límite de memoria de PHP siguiendo estos pasos:

1. Accede al archivo wp-config.php

Como en la solución 1, debes conectarte a tu servidor a través de FTP o acceder a tu panel de control de hosting y buscar el archivo wp-config.php en la carpeta raíz de tu instalación de WordPress.

2. Añade la siguiente línea de código al final del archivo:

define(‘WP_MEMORY_LIMIT’, ‘256M’);

Esto aumentará el límite de memoria a 256 MB. Puedes cambiar el valor a tu gusto, pero ten en cuenta que cuanto mayor sea el límite de memoria, mayor será el consumo de recursos de tu servidor.